The NSX update is now complete. Brief packet loss was observed during fail overs of the edge clusters. All monitoring is now clear, if you are seeing any issues please call the help desk.
Posted Feb 05, 2026 - 21:33 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2026 - 20:00 UTC
Scheduled
We will be carrying out routine updates to the VMware NSX components. During the upgrade process, connectivity will fail over between virtual edge routers. During these failovers, customers may experience brief periods of increased latency and packet loss. While no service interruption is expected, the platform will be considered at risk for the duration of the maintenance.
Posted Jan 26, 2026 - 12:56 UTC
This scheduled maintenance affected: Infrastructure as a Service (DC1, DC2, DC3).